AcadPolylineClassGetWidth
Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual void GetWidth(
int Index,
out double StartWidth,
ref double EndWidth
)
Public Overridable Sub GetWidth (
Index As Integer,
<OutAttribute> ByRef StartWidth As Double,
ByRef EndWidth As Double
)
public:
virtual void GetWidth(
[InAttribute] int Index,
[OutAttribute] double% StartWidth,
double% EndWidth
)
abstract GetWidth :
Index : int *
StartWidth : float byref *
EndWidth : float byref -> unit
override GetWidth :
Index : int *
StartWidth : float byref *
EndWidth : float byref -> unit
Parameters
- Index Int32
-
- StartWidth Double
-
- EndWidth Double
-
Implements
IAcadPolylineGetWidth(Int32, Double,
Double)
See Also