DsdData Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.PlottingServicesDsdData

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class DsdData : DisposableWrapper

The DsdData type exposes the following members.

Constructors
  Name Description
Public method DsdData Initializes a new instance of the DsdData class
Top
Properties
Methods
  Name Description
Public method Copy  
Public method GetDsdEntryCollection  
Public method ReadDsd  
Public method SetDsdEntryCollection  
Public method SetUnrecognizedData(String, String)  
Public method SetUnrecognizedData(StringCollection, StringCollection)  
Public method WriteDsd  
Top
See Also

©  Bricsys NV. All rights reserved.