LinetypeTableRecordPatternLength
Property
|
Property that represents the total length of
the linetype pattern in drawing units. This length is the sum of
all dashes forming the linetype pattern.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public double PatternLength { get; set; }
Public Property PatternLength As Double
Get
Set
public:
property double PatternLength {
double get ();
void set (double value);
}
member PatternLength : float with get, set
Property Value
Double
See Also