Returns the specified weight value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public double WeightAt(
int index
)
Public Function WeightAt (
index As Integer
) As Double
public:
double WeightAt(
int index
)
member WeightAt :
index : int -> float
Parameters
- index Int32
- [in] Weight index.
Return Value
Double
Weight value at the specified index.
See Also