PointOnCurve3d(Curve3d, Double) Constructor

Constructor for the PointOnCurve3d class. Creates a point on the specified curve with the provided parameter value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public PointOnCurve3d(
        Curve3d curve,
        double parameter
)

Parameters

curve  Curve3d
[in] 3D curve on which this point lies.
parameter  Double
[in] Parameter value for this point.
See Also

©  Bricsys NV. All rights reserved.