LinetypeTableRecordDashLengthAt Method
|
Returns the length of the linetype dash at the
specified index in drawing units. If the length value is positive,
the dash is drawn. If the length value is negative, the dash is not
drawn (appears as a space). If the length value is zero, a point is
drawn (appears as a dot).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public double DashLengthAt(
int index
)
Public Function DashLengthAt (
index As Integer
) As Double
public:
double DashLengthAt(
int index
)
member DashLengthAt :
index : int -> float
Parameters
- index Int32
-
Return Value
Double
See Also