Trace(Point3d, Point3d, Point3d,
Point3d) Constructor
|
Constructor for the Trace class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Trace(
Point3d pointer1,
Point3d pointer2,
Point3d pointer3,
Point3d pointer4
)
Public Sub New (
pointer1 As Point3d,
pointer2 As Point3d,
pointer3 As Point3d,
pointer4 As Point3d
)
public:
Trace(
Point3d pointer1,
Point3d pointer2,
Point3d pointer3,
Point3d pointer4
)
new :
pointer1 : Point3d *
pointer2 : Point3d *
pointer3 : Point3d *
pointer4 : Point3d -> Trace
Parameters
- pointer1 Point3d
- [in] First WCS vertex that belongs to the trace entity.
- pointer2 Point3d
- [in] Second WCS vertex that belongs to the trace entity.
- pointer3 Point3d
- [in] Third WCS vertex that belongs to the trace entity.
- pointer4 Point3d
- [in] Fourth WCS vertex that belongs to the trace entity.
See Also