BIMPropertySetListProperties Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static List<List<string>> ListProperties(
string propertySetName,
Database database
)
Public Shared Function ListProperties (
propertySetName As String,
database As Database
) As List(Of List(Of String))
public:
static List<List<String^>^>^ ListProperties(
String^ propertySetName,
Database^ database
)
static member ListProperties :
propertySetName : string *
database : Database -> List<List<string>>
Parameters
- propertySetName String
-
- database Database
-
Return Value
ListListString
See Also