Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
AcadLine AddLine(
Object StartPoint,
Object EndPoint
)
Function AddLine (
StartPoint As Object,
EndPoint As Object
) As AcadLine
AcadLine^ AddLine(
[InAttribute] Object^ StartPoint,
[InAttribute] Object^ EndPoint
)
abstract AddLine :
StartPoint : Object *
EndPoint : Object -> AcadLine
Parameters
- StartPoint Object
-
- EndPoint Object
-
Return Value
AcadLine
See Also