LinetypeTableRecordAsciiDescription Property
|
Property that represents the simple ASCII
representation of the linetype. It is a comment or series of
underscores, dots, dashes, and spaces to show the representation of
the linetype.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public string AsciiDescription { get; set; }
Public Property AsciiDescription As String
Get
Set
public:
property String^ AsciiDescription {
String^ get ();
void set (String^ value);
}
member AsciiDescription : string with get, set
Property Value
String
Remarks
This property is
obsolete; use the Comments property
instead.
See Also