UnitsConverterGetConversionFactor Method
|
Calculates the conversion factor between the
block's units and the current drawing's units.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static double GetConversionFactor(
UnitsValue from,
UnitsValue to
)
Public Shared Function GetConversionFactor (
from As UnitsValue,
to As UnitsValue
) As Double
public:
static double GetConversionFactor(
UnitsValue from,
UnitsValue to
)
static member GetConversionFactor :
from : UnitsValue *
to : UnitsValue -> float
Parameters
- from UnitsValue
- [in] Value to convert.
- to UnitsValue
- [in] Value to convert to.
Return Value
Double
See Also