vle-atoi32
(vle-atoi32 numstr)
returns the 32 bit integer value of input
string;
if input value is above 32 bit range (a 64 bit
number string) then this is truncated to a 32 bit value, to match
the behaviour of other CAD systems using 32 bit integers even in
x64 builds
Arguments |
numstr an integer number string |
Return |
always returns a 32 bit integer value |
Example |
(vle-atoi32
"2684354560") |
Alias |
|
Remarks |
this is effective only with
Bricscad x64, otherwise it does nothing; |
© Bricsys NV. All rights reserved. |