key, string identifier of a DCL tile
as it appears in the DCL file
argument 2:
integer mode 0-4
return value:
nil
description:
The behaviour of this function depends
on the integer mode argument. These are the possible modes with
their effect: 0 Enable the specified tile (stop "grayed out"
effect). 1 Disable the specified tile (tile becomes "grayed out").
2 Set the focus to the specified tile. 3 This mode applies to an
edit_box tile only. Select the content of the edit_box. 4 This mode
applies only to an image or image_button tile. Flip the
highlighting of the image or image_button: highlight if it was not
highlighted before and vice versa. If an image or image_button is
highlighted, a colored border surrounds it and its colors are
inverted.