vle-ceiling

Parent Previous Next

vle-ceiling


(vle-ceiling  x)

returns the smallest integer that is not less than x

Arguments

'x' any number (integer or double)

Return

the smallest integer that is not less than x

Example

(vle-ceiling  3.4) =>  4
(vle-ceiling -3.4) => -3

Alias


Remarks





©  Menhirs NV. All rights reserved.