vle-remove-all

Parent Previous Next

vle-remove-all


(vle-remove-all  item  lst)

removes all occurrences of 'item' from list 'lst' (like vl-remove)

Arguments

'item'  object to remove from 'lst'
'lst'   normal Lisp list

Return

list 'lst' without all occurrences of 'item', if found;
unchanged list 'lst' if not found

Example

(vle-remove 123 '(1 2 123 4 5 123 6 7 8))
returns '(1 2 4 5 6 7 8)

Alias


Remarks





©  Menhirs NV. All rights reserved.