vle-nth<x>
(vle-nth<x> lst)
vle-nth0 vle-nth1 vle-nth2
vle-nth3 vle-nth4 vle-nth5 vle-nth6
vle-nth7 vle-nth8 vle-nth9
returns the item at index <x> of the list
'lst'
for placeholder <x> the functions are
implemented for range 0...9
Arguments |
'lst' list of items |
Return |
item at index <x> of the input list 'lst' |
Example |
(vle-nth4 '(0 11 22 33 44 55
66 77 88 99) returns 44 |
Alias |
|
Remarks |
replacement for (nth <x> lst); index is 0-based |
© Bricsys NV. All rights reserved. |