vle-remove-first


(vle-remove-first  item  lst)

removes the first occurrence of 'item' from list 'lst'

Arguments

'item'  object to remove from 'lst'
'lst'   normal Lisp list

Return

list 'lst' without first occurrence of 'item', if found;
unchanged list 'lst' if not found

Example

(vle-remove-first 123 '(1 2 123 4 5 123 6 7 8))
returns '(1 2 4 5 123 6 7 8)

Alias


Remarks





©  Bricsys NV. All rights reserved.