AddBox method

Adds a box given the origin, length, width and height. The box is drawn as a 3dSolid.

 

Syntax

objectVariable = object.AddBox(Origin, Length, Width, Height)

Where:

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Origin is a Variant identifying the origin of the box;

     Length is a double-precision variable representing the length of the box;

     Width is a double-precision variable representing the width of the box;

     Height is a double-precision variable representing the height of the box;

 

Examples...

AddBox method example

 


© Bricsys NV. All rights reserved.