AddCircle method

Creates a new circle and adds it to the drawing.

 

Syntax

objectVariable = object.AddCircle(Center, Radius)

Where:

     objectVariable is a AcadCircle object;

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Center is a Variant representing the center of the circle;

     Radius is a double-precision variable or number representing the radius of the circle.

 

Examples...

AddCircle method example

 


© Bricsys NV. All rights reserved.