AddCone method

Adds a cone given the center, base radius, and height. The cone is drawn as a 3dSolid.

 

Syntax

objectVariable = object.AddCone(Center, BaseRadius, Height)

Where:

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Center is a Variant identifying the center of the cone;

     BaseRadius is a double-precision variable representing the radius of the cone at its base;

     Height is a double-precision variable representing the height of the cone.

 

Examples...

AddCone method example

 


© Bricsys NV. All rights reserved.