AddFitPoint method

Adds a fit point to the spline.

 

Syntax

object.AddFitPoint(Index, FitPoint)

Where:

     object is a Spline object;

     Index is a Long Integer variable (or value) identifying the position in which to add the fit point. If the index is a negative number, then the point is added to the beginning of the spline. If the index exceeds the number of fit points in the spline, then the point is added to the end of the spline.

     FitPoint is a Variant representing 3D WCS coordinates of the fit point to be added

 


© Bricsys NV. All rights reserved.