AddLeader method

Creates a leader and adds it to the drawing.

 

Syntax

objectVariable = object.AddLeader(Points, Annotation, type)

Where:

     objectVariable is a Leader object;

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Points is a collection of points defining the leader line;

     Annotation is a String of text or a dimension to be associated with the leader;

     type is a Long integer representing one of the following LeaderType constants:

0     LeaderLineWithNoArrow

1     LeaderLineWithArrow

 

Examples...

AddLeader method example

 


© Bricsys NV. All rights reserved.