AddRaster method

Adds a raster image to the drawing.

 

Syntax

objectVariable = object.AddRaster(ImageFile, [InsertionPoint, ScaleFactor, RotationAngle])

Where:

     ImageFile is a string representing the full path and file name of the image;

     InsertionPoint is a Variant identifying the point at which the image will be inserted;

     ScaleFactor is a double-precision variable (or value) representing the raster image scale factor. The default image scale factor is 1. The scale factor must be a positive number.

     RotationAngle is a double-precision variable (or value) representing the rotation angle in radians for the raster image.

 

Examples...

AddRaster method example

 


© Bricsys NV. All rights reserved.