AddRay method

Creates a ray and adds it to the drawing.

 

Syntax

objectVariable = object.AddRay(Point1, Point2)

Where:

     objectVariable is a Ray object;

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Point1 is a Variant representing the starting point of the ray;

     Point2 is a Variant representing the second point of the ray.

 

Examples...

AddRay method example

 


© Bricsys NV. All rights reserved.