AddSphere method

Adds a sphere given the center point and radius. The sphere object is created as a 3dSolid

 

Syntax

objectVariable = object.AddSphere(Center, Radius)

Where:

     Center is a Variant representing the center of the sphere;

     Radius is a double-precision variable or number representing the radius of the sphere.

 

Examples...

AddSphere method example

 


© Bricsys NV. All rights reserved.