AddText method

Creates a text object and adds it to the drawing.

 

Syntax

objectVariable = object.AddText(TextString, InsertionPoint, Height)

Where:

     objectVariable is an AcadText object;

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     TextString is a String representing the text to place in the drawing;

     InsertionPoint is a Point object representing the location to insert the text;

     Height is a double-precision variable or number representing the height of the text.

 

Examples...

AddText method example

 


© Bricsys NV. All rights reserved.