AddTorus method

Adds a torus given the location, torus radius and tube radius. The torus object is created as a polygon mesh.

 

Syntax

objectVariable = object.AddTorus([Center], [TorusRadius], [TubeRadius])

Where:

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Center is a Variant representing the center point of the torus;

     TorusRadius is a double-precision variable representing the radius of the torus (distance from center of torus to center of tube);

     TubeRadius is a double-precision variable representing the radius of the tube.

 

Examples...

AddTorus method example

 


© Bricsys NV. All rights reserved.