AddWedge method

Adds a Polygon Mesh wedge given the length, width and height.

 

Syntax

objectVariable = object.AddWedge(Origin, Length, Width, Height)

Where:

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Origin is a Variant identifying the origin of the wedge;

     Length is a double-precision variable representing the length of the wedge;

     Width is a double-precision variable representing the width of the wedge;

     Height is a double-precision variable representing the height of the wedge;

 

Examples...

AddWedge method example

 


© Bricsys NV. All rights reserved.