AngleToString method

Converts an angle to a string.

 

Syntax

     object.AngleToString(Angle, [Unit], Precision)

Where:

     object is the Utility object;

     Angle is a double-precision variable (or value) representing an angle;

     Unit is one of the following AngleUnits from which the angle will be converted:

     acDegreeMinuteSeconds = 1

     acDegrees = 0

     acGrads = 2

     acRadians = 3

     acSurveyorUnits = 4

     Precision is a Long integer variable (or value) representing the number of decimal places for the angle.

 


© Bricsys NV. All rights reserved.