IntersectWith method

Member of BricscadDb.AcadAttribute

     Returns the intersection points between given objects.

 

Syntax

objectVariable = theObject.IntersectWith(intersectingObject, AcExtendOption)

Where:

     theObject is the first BricsCAD entity to be intersected;

     intersectingObject is the second BricsCAD entity to be intersected;

     Option is one of the following constants (AcExtendOption) for intersections:

     acExtendBoth = 3 (extends both entities if necessary)

     acExtendNone = 0 (does not extend either entity)

     acExtendOtherEntity = 2 (extends the second entity)

     acExtendThisEntity = 1 (extends the first entity)

 

Examples...

IntersectWith method example

 


© Bricsys NV. All rights reserved.