SelectAtPoint method

     Member of SelectionSet

     Selects objects passing through a point, and adds them to the SelectionSet.

 

Syntax

object. SelectAtPoint(Point, [FilterType], [FilterData])

Where:

     object is a SelectionSet object;

     Point is a Variant (three-element array of doubles) specifying the point to use for selection;

     FilterType is an optional parameter for specifying how to filter data selection;

     FilterData is an optional parameter for specifying filter data.

 


© Bricsys NV. All rights reserved.