TextGenerationFlag property

Sets or returns the text generation flags, using the TextFlag constants shown below. It is applicable to an Attribute, AttributeReference, or Text object.

 

Syntax

integerVariable = object.TextGenerationFlag

object.TextGenerationFlag = <integer>

Where:

     integerVariable is an Integer (or the constant itself) representing the TextFlag;

     Object is the name of a Text object or an object containing text.

 

TextFlag Constant Index Value

acTextFlagNormal

0

acTextFlagBackward

2

acTextFlagUpsideDown

4

 


© Bricsys NV. All rights reserved.