Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual bool append(
string szQuadItemId,
List<FullSubentityPath> selSet1,
List<FullSubentityPath> selSet2,
List<FullSubentityPath> selSet3
)
Public Overridable Function append (
szQuadItemId As String,
selSet1 As List(Of FullSubentityPath),
selSet2 As List(Of FullSubentityPath),
selSet3 As List(Of FullSubentityPath)
) As Boolean
public:
virtual bool append(
String^ szQuadItemId,
List<FullSubentityPath>^ selSet1,
List<FullSubentityPath>^ selSet2,
List<FullSubentityPath>^ selSet3
)
abstract append :
szQuadItemId : string *
selSet1 : List<FullSubentityPath> *
selSet2 : List<FullSubentityPath> *
selSet3 : List<FullSubentityPath> -> bool
override append :
szQuadItemId : string *
selSet1 : List<FullSubentityPath> *
selSet2 : List<FullSubentityPath> *
selSet3 : List<FullSubentityPath> -> bool
Parameters
- szQuadItemId
- Type: SystemString
- selSet1
- Type: System.Collections.GenericListFullSubentityPath
- selSet2
- Type: System.Collections.GenericListFullSubentityPath
- selSet3
- Type: System.Collections.GenericListFullSubentityPath
Return Value
Type:
Boolean
See Also