AcadTableClassSetCustomData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetCustomData(
int nRow,
int nCol,
string szKey,
Object data
)
Public Overridable Sub SetCustomData (
nRow As Integer,
nCol As Integer,
szKey As String,
data As Object
)
public:
virtual void SetCustomData(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] String^ szKey,
[InAttribute] Object^ data
)
abstract SetCustomData :
nRow : int *
nCol : int *
szKey : string *
data : Object -> unit
override SetCustomData :
nRow : int *
nCol : int *
szKey : string *
data : Object -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- szKey
- Type: SystemString
- data
- Type: SystemObject
Implements
IAcadTableSetCustomData(Int32, Int32, String, Object)
See Also