Vector2dIsParallelTo Method (Vector2d)
|
Checks whether the passed vector is parallel
to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsParallelTo(
Vector2d vector
)
Public Function IsParallelTo (
vector As Vector2d
) As Boolean
public:
bool IsParallelTo(
Vector2d vector
)
member IsParallelTo :
vector : Vector2d -> bool
Parameters
- vector
- Type: Teigha.GeometryVector2d
[in] Vector to be checked.
Return Value
Type:
Boolean
true if the specified vector is parallel
to this vector,
false otherwise.
See Also