SectionSettingsSetHatchPatternName Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry,
string sNewName
)
Public Sub SetHatchPatternName (
nSecType As SectionType,
nGeometry As SectionGeometry,
sNewName As String
)
public:
void SetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry,
String^ sNewName
)
member SetHatchPatternName :
nSecType : SectionType *
nGeometry : SectionGeometry *
sNewName : string -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- sNewName
- Type: SystemString
See Also