AcadHatchClassInsertLoopAt Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void InsertLoopAt(
int Index,
AcLoopType LoopType,
Object ObjectArray
)
Public Overridable Sub InsertLoopAt (
Index As Integer,
LoopType As AcLoopType,
ObjectArray As Object
)
public:
virtual void InsertLoopAt(
[InAttribute] int Index,
[InAttribute] AcLoopType LoopType,
[InAttribute] Object^ ObjectArray
)
abstract InsertLoopAt :
Index : int *
LoopType : AcLoopType *
ObjectArray : Object -> unit
override InsertLoopAt :
Index : int *
LoopType : AcLoopType *
ObjectArray : Object -> unit
Parameters
- Index
- Type: SystemInt32
- LoopType
- Type: BricscadDbAcLoopType
- ObjectArray
- Type: SystemObject
Implements
IAcadHatch2InsertLoopAt(Int32, AcLoopType, Object)
See Also