SectionSettingsSetHatchPatternType Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry,
HatchPatternType nPatternType
)
Public Sub SetHatchPatternType (
nSecType As SectionType,
nGeometry As SectionGeometry,
nPatternType As HatchPatternType
)
public:
void SetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry,
HatchPatternType nPatternType
)
member SetHatchPatternType :
nSecType : SectionType *
nGeometry : SectionGeometry *
nPatternType : HatchPatternType -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- nPatternType
- Type: Teigha.DatabaseServicesHatchPatternType
See Also