IAcadFileDependenciesCreateEntry Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
int CreateEntry(
string Feature,
string FullFileName,
bool AffectsGraphics,
bool noIncrement
)
Function CreateEntry (
Feature As String,
FullFileName As String,
AffectsGraphics As Boolean,
noIncrement As Boolean
) As Integer
int CreateEntry(
[InAttribute] String^ Feature,
[InAttribute] String^ FullFileName,
[InAttribute] bool AffectsGraphics,
[InAttribute] bool noIncrement
)
abstract CreateEntry :
Feature : string *
FullFileName : string *
AffectsGraphics : bool *
noIncrement : bool -> int
Parameters
- Feature
- Type: SystemString
- FullFileName
- Type: SystemString
- AffectsGraphics
- Type: SystemBoolean
- noIncrement
- Type: SystemBoolean
Return Value
Type:
Int32
See Also