DatabaseDxfIn Method

Reads content of the specified .dxf file into this database.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public void DxfIn(
        string fileName,
        string logFilename
)

Parameters

fileName
Type: SystemString
[in] Full path of the .dxf file to be read.
logFilename
Type: SystemString
[in] Log file that collects all warning/error messages during the read operation. Currently not supported.
Remarks
Should be used only with a newly created database created via its constructor's buildDefaultDrawing argument set to false. In all other cases, memory leaks and fatal errors can occur.
See Also

©  Bricsys NV. All rights reserved.