SectionSettingsSetVisibility Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
Public Sub SetVisibility (
nSecType As SectionType,
nGeometry As SectionGeometry,
bVisible As Boolean
)
public:
void SetVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
member SetVisibility :
nSecType : SectionType *
nGeometry : SectionGeometry *
bVisible : bool -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- bVisible
- Type: SystemBoolean
See Also