PickPointSelectedSubObject Constructor (FullSubentityPath,
SelectionMethod, IntPtr, PickPointDescriptor)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor descriptor
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr,
descriptor As PickPointDescriptor
)
public:
PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor descriptor
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr *
descriptor : PickPointDescriptor -> PickPointSelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemIntPtr
- descriptor
- Type: Bricscad.EditorInputPickPointDescriptor
See Also