Panel Constructor (String, Visual, Boolean)
|
Initializes a new instance of the
Panel class
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Panel(
string name,
Visual ctrl,
bool autoSize
)
Public Sub New (
name As String,
ctrl As Visual,
autoSize As Boolean
)
public:
Panel(
String^ name,
Visual^ ctrl,
bool autoSize
)
new :
name : string *
ctrl : Visual *
autoSize : bool -> Panel
Parameters
- name
- Type: SystemString
- ctrl
- Type: System.Windows.MediaVisual
- autoSize
- Type: SystemBoolean
See Also