IAcadAttributeArrayRectangular Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Object ArrayRectangular(
        int NumberOfRows,
        int NumberOfColumns,
        int NumberOfLevels,
        double DistBetweenRows,
        double DistBetweenCols,
        double DistBetweenLevels
)

Parameters

NumberOfRows
Type: SystemInt32
NumberOfColumns
Type: SystemInt32
NumberOfLevels
Type: SystemInt32
DistBetweenRows
Type: SystemDouble
DistBetweenCols
Type: SystemDouble
DistBetweenLevels
Type: SystemDouble

Return Value

Type: Object

Implements

IAcadEntityArrayRectangular(Int32, Int32, Int32, Double, Double, Double)
See Also

©  Bricsys NV. All rights reserved.