ServicesAccessFileRead Method
|
Checks whether a specified file can be
accessed for read operations.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool AccessFileRead(
string fileName
)
Public Function AccessFileRead (
fileName As String
) As Boolean
public:
bool AccessFileRead(
String^ fileName
)
member AccessFileRead :
fileName : string -> bool
Parameters
- fileName
- Type: SystemString
File to be checked.
Return Value
Type:
Boolean
true if the file can be accessed for read
operations,
false otherwise.
See Also