SectionSettingsSetLineWeight Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetLineWeight(
SectionType nSecType,
SectionGeometry nGeometry,
LineWeight nLineWeight
)
Public Sub SetLineWeight (
nSecType As SectionType,
nGeometry As SectionGeometry,
nLineWeight As LineWeight
)
public:
void SetLineWeight(
SectionType nSecType,
SectionGeometry nGeometry,
LineWeight nLineWeight
)
member SetLineWeight :
nSecType : SectionType *
nGeometry : SectionGeometry *
nLineWeight : LineWeight -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- nLineWeight
- Type: Teigha.DatabaseServicesLineWeight
See Also