AcadTableClassSelectSubRegion Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Object SelectSubRegion(
        Object wpt1,
        Object wpt2,
        Object wvwVec,
        Object wvwxVec,
        AcSelectType seltype,
        bool bIncludeCurrentSelection,
        out int rowMin,
        out int rowMax,
        out int colMin,
        out int colMax
)

Parameters

wpt1
Type: SystemObject
wpt2
Type: SystemObject
wvwVec
Type: SystemObject
wvwxVec
Type: SystemObject
seltype
Type: BricscadDbAcSelectType
bIncludeCurrentSelection
Type: SystemBoolean
rowMin
Type: SystemInt32
rowMax
Type: SystemInt32
colMin
Type: SystemInt32
colMax
Type: SystemInt32

Return Value

Type: Object

Implements

IAcadTableSelectSubRegion(Object, Object, Object, Object, AcSelectType, Boolean, Int32, Int32, Int32, Int32)
See Also

©  Bricsys NV. All rights reserved.