Line Constructor (Point3d, Point3d)
|
Initializes a new instance of the
Line class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line(
Point3d stPoint,
Point3d endPoint
)
Public Sub New (
stPoint As Point3d,
endPoint As Point3d
)
public:
Line(
Point3d stPoint,
Point3d endPoint
)
new :
stPoint : Point3d *
endPoint : Point3d -> Line
Parameters
- stPoint
- Type: Teigha.GeometryPoint3d
- endPoint
- Type: Teigha.GeometryPoint3d
See Also