RotatedDimensionRotation Property
|
Sets or gets the rotation angle (in radians)
for the rotated dimension entity. The rotation angle is measured
from the OCS X-axis to the dimension line of the dimension
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double Rotation { get; set; }
Public Property Rotation As Double
Get
Set
public:
property double Rotation {
double get ();
void set (double value);
}
member Rotation : float with get, set
Property Value
Type:
Double
Remarks
The positive
direction for the angles is counter-clockwise looking toward the
origin of the normal vector.
See Also