DatabaseSaveAs Method (String, DwgVersion, Boolean)

Saves content of the currently active database according to the passed file name and version.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public void SaveAs(
        string fileName,
        DwgVersion version,
        bool saveThumbnailImage
)

Parameters

fileName
Type: SystemString
[in] File name to write the database to. File extension is not appended automatically.
version
Type: Teigha.DatabaseServicesDwgVersion
[in] A file version to which to save the file.
saveThumbnailImage
Type: SystemBoolean
[in] Flag that indicates whether to save a thumbnail image.
See Also

©  Bricsys NV. All rights reserved.